Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible infection or other....


  • This topic is locked This topic is locked
1 reply to this topic

#1 Padraig

Padraig

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:05 PM

Posted 14 June 2009 - 04:17 PM

Why was my post from yesterday closed..?? Attached, find the DDS scan results. Any advice is appreciated. If there is a problem with me posting, then someone let me know, don't just close my topic.

Thank you in advance.



My laptop has really been very slow for the last month or so. Up until then, I haven't really had any problems with it. All programs would open within 2-3 seconds. Now the same programs take up to 40 seconds to load. If anybody has any advice on finding the culprit, please let me know...I use Norton 360 as my AV and firewall but its scans don't ever find any major problems. I don't know what is going on.

Attached Files



BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:05 PM

Posted 16 June 2009 - 11:05 AM

Hello Padraig,

I don't know why it was closed. It is possible that someone saw your topic in the Am I Infected forum and closed the HiJack This topic before the AII topic was closed and obviously didn't explain why. That is one of the confusions that can occur when posting more than one topic on the same issue. I have reopened your HiJack This topic here: http://www.bleepingcomputer.com/forums/t/233730/possible-infection-or-other/

Please be patient. It may take a while to get a response because the HJT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take a while to get a response but your log will be reviewed and answered as soon as possible

This topic shall disappear in the next 24 hours or so.

Orange Blossom ~ forum moderator
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users