Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

removing unwanted desktop shortcuts


  • Please log in to reply
3 replies to this topic

#1 Geoff777

Geoff777

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:08:30 PM

Posted 14 June 2009 - 01:54 AM

Hi all,

I recently uninstalled a Sage training package, using the usual method via control panel.

The uninstall did not remove the shortcuts from my desktop, both to the package and to the manual.

I cannot move them anywhere either! aaparently this is because l have already deleted the program.

Anyone any idea how l can delete them please?

My OS is Vista Home Basic service Pack 1.

many thanks
Geoff

BC AdBot (Login to Remove)

 


m

#2 exile360

exile360

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 14 June 2009 - 06:07 AM

Greetings :huh: .

I've had similar issues before and the easiest way I found was to simply reinstall the software, delete the shortcuts, then uninstall it once more. If that won't do it you might need to use a tool like Revo Uninstaller to perform the uninstall (after reinstalling it) to make sure all files and registry entries are removed.

#3 Geoff777

Geoff777
  • Topic Starter

  • Members
  • 235 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:England
  • Local time:08:30 PM

Posted 16 June 2009 - 12:15 AM

Hi Exile,

thanks for your response, sorted it now.

They were gone after l rebooted :huh:

Geoff
Geoff

#4 exile360

exile360

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:02:30 PM

Posted 19 June 2009 - 02:35 AM

OK, glad you got it sorted :huh: .

Edited by exile360, 19 June 2009 - 02:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users