Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with Windows Vista home premium (Only allows safemode)


  • Please log in to reply
2 replies to this topic

#1 Agent J

Agent J

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:03 PM

Posted 13 June 2009 - 09:12 PM

Let me start off by saying I am terrible when it comes to a computer. So any instructions I receive are greatly appreciated but probably need clear directions or else I might not understand. Thanks ^^

One day I was on the computer when a notice popped up saying something wasn't working right with windows and that it would restart. Before I could process what happened, it did. While I was waiting for the computer to start itself back up again something strange happened. At first things seemed fine. The normal screen that comes up when it is loading came up. (this is the screen with the little bar) Then it came to the part where the screen turns black for a moment or two as it loads up you accounts. (like user, guest) Only it was taking a long time this time. And then for some reason, though remaining black, the screen seemed to..lighten? It was still black but it was lighter. It was strange. I have tried to start Windows up again on several occasions but the same thing always happens. I went to the menu instead of normal starting up that shows different safe-mode options. I choose Safe-mode with networking to try to get help. That works fine. Its only normal mode that won't work. I bought Prevx 3.0 And removed malware and such that It said I had. Then I tried to restart normal again. This didn't work either. I don't know what else I can do. If any one thinks they can help me please do. Thank you so much.

Edited by Agent J, 13 June 2009 - 11:00 PM.


BC AdBot (Login to Remove)

 


#2 Agent J

Agent J
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:03 PM

Posted 14 June 2009 - 08:28 AM

Services and Controller App - Stopped working


Problem signature
Problem Event Name: BEX
Application Name: services.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549add1
Fault Module Name: unknown
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 00000000
Exception Offset: 00116aef
Exception Code: c0000005
Exception Data: 00000008
OS Version: 6.0.6000.2.0.0.768.2
Locale ID: 1033


Extra information about the problem
Bucket ID: 601345264



This error was in my computers logs of problems. This was the application that showed up before my computer restarted and then led to what I described above. I'm not even sure what the services and controller app does. Anything, any information is appreciated. Thanks.

Edited by Agent J, 14 June 2009 - 10:53 AM.


#3 Pandy

Pandy

    Bleepin'


  • Members
  • 9,559 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:02:03 PM

Posted 14 June 2009 - 11:43 AM

Moved from the Vista forum.

Do not anticipate trouble, or worry about what may never happen. Keep in the sunlight.

Hide not your talents. They for use were made. What's a sundial in the shade?

~ Benjamin Franklin

I am a Bleeping Computer fan! Are you?

Facebook

Follow us on Twitter





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users