Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Minor Annoyance


  • Please log in to reply
5 replies to this topic

#1 neonick

neonick

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 13 June 2009 - 12:13 PM

I recently formatted my PC and this is the first time ever using XP that I've been prompted for a Password when starting XP. Is there a way to shut that off so it loads XP with no prompt? Thanks.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:27 AM

Posted 13 June 2009 - 12:36 PM

http://www.computerhope.com/issues/ch000536.htm

Louis

#3 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:27 AM

Posted 13 June 2009 - 12:37 PM

Did you enter [set] a password when you reinstalled XP ?

Go to the Control Panel
Double click User Accounts
Select your user name & remove the password.

You could also download TweakUI for XP & set it for automatic log on.

http://blogs.howtogeek.com/mysticgeek/2008...ly-log-into-xp/
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#4 neonick

neonick
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 13 June 2009 - 01:56 PM

"Did you enter [set] a password when you reinstalled XP ?"

No, I did not. I just entered in a user name like I always do and it started this. I also have the drop down menu when I shut down the computer instead of the buttons. Any way to change this as well?

#5 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:27 AM

Posted 13 June 2009 - 02:13 PM

The only time I've seen a password suddenly needed [other then a possible virus] is if "Netframwork" is installed.
It creates a small user account of it's own which triggers the need for a log on.

If you have a fresh install of XP from a older disk you need to update with the newest service packs.
You have to have at least SP1 installed to install SP3 .
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#6 neonick

neonick
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Local time:01:27 AM

Posted 13 June 2009 - 04:59 PM

I don't know how old the disc is, but it's XP Pro with SP2. I installed SP3 today after doing a quick fix to allow it to install.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users