Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Not able to restore

  • Please log in to reply
No replies to this topic

#1 lernme


  • Members
  • 45 posts
  • Local time:04:19 PM

Posted 13 June 2009 - 11:30 AM

Running XP SP3 Professional
Dell Insipron E1705

Started my computer today and it will not let me restore. Tried two different days and it does not make any changes. Restore is enabled.
The reason I tried to restore is because Outlook 2003 hangs up (not responding) when I start it. So, I thought I would try a prior restore


BC AdBot (Login to Remove)


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users