Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New Video Card?


  • Please log in to reply
2 replies to this topic

#1 mrdave100

mrdave100

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:04:35 AM

Posted 13 June 2009 - 10:55 AM

Hey,
I have an HP 6330 Desktop and a Sony HandyCam that records in HD. When I play the HD video on the computer the picture is a little distorted, sometimes moves in slow motion, or is jumpy ( the movements are not fluid). Could this be video card problem?

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:04:35 AM

Posted 13 June 2009 - 12:01 PM

I did a Google for HP 6330 & got the specs .

http://h10025.www1.hp.com/ewfrf/wc/prodinf...p;product=61097

If that is your computer I don't think you have enogh computer to do what you're trying to do properly.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 hulander

hulander

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:03:05 PM

Posted 14 June 2009 - 01:56 AM

I dont think that its a video card problem.According to me it is a problem related to your computer's speed..
May i know how much ram is there in your PC..Posted Image

Edited by hulander, 14 June 2009 - 01:58 AM.

Technology Lover...Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users