Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems Getting Into Operating System


  • Please log in to reply
3 replies to this topic

#1 bonezzz

bonezzz

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 13 June 2009 - 10:32 AM

I am using Windows XP. This system is a fairly new build and I usually go to the same websites for golf, weather, email, etc... Lately., for some reason, when I turn my computer on, it goes to a black screen with just an underscore symbol. This is not the slash rotating but just an underscore symbol. I have to press CTRL+ALT+DELETE twice to get my computer going to the Operating System. After this the computer works fine. Anyone have any suggestions for what may be wrong?

Thanks,

bonezZz

Edited by The weatherman, 13 June 2009 - 10:47 AM.
Moved from Windows 95/98/ME to a more appropriate forum. TW


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,895 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:30 PM

Posted 13 June 2009 - 11:39 AM

Worth a look: Black Screen (fixmbr) - http://support.microsoft.com/?scid=kb;en-us;314503

Louis

#3 bonezzz

bonezzz
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:03:30 PM

Posted 13 June 2009 - 03:38 PM

Worth a look: Black Screen (fixmbr) - http://support.microsoft.com/?scid=kb;en-us;314503

Louis




Thanks Louis,

That was a clear and concise fix. I had a golf lesson last week and left my video of the lesson in the DVD drive. All better now. Once again, thank you.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,895 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:30 PM

Posted 13 June 2009 - 05:32 PM

Easily done, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users