Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

This computer runs games really slow


  • Please log in to reply
2 replies to this topic

#1 darkslategrey

darkslategrey

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 12 June 2009 - 05:08 PM

I got this Gateway notebook model MA7 after a friend asked me to attempt to fix it and then decided he didn't want it anymore. (For those of you who are curious, the battery contacts were bent out of alignment and the charger was missing, so it was basically a free laptop.) I've noticed that it can hardly do anything more complicated than a game of hearts. The processor specs are 1.6 Ghz, dual core, and 2 gigs of ram. Even relatively simple simulations or 3D rendering situations escape this thing. (ex: Phun and Blackshades run slowly, I can't run anything any more complicated than that, like Cloud.) Am I expecting too much out of this computer (which is fine by me, I was intending to use it to do summer schoolwork while traveling), or is there a genuine problem?

BC AdBot (Login to Remove)

 


#2 MishY

MishY

  • Members
  • 113 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 AM

Posted 12 June 2009 - 05:38 PM

This site can tell you what games your computer can run or not-
http://www.systemrequirementslab.com/referrer/srtest

Edited by MishY, 12 June 2009 - 05:39 PM.


#3 darkslategrey

darkslategrey
  • Topic Starter

  • Members
  • 53 posts
  • OFFLINE
  •  
  • Local time:07:45 AM

Posted 12 June 2009 - 07:32 PM

I ran a check with Portal, which seemed like a pretty processor-heavy game (My desktop, single core 3.0 ghz, 2 gigs of ram, Radeon 9800) runs it moderately well, so it seems like there's some sort of problem on this computer's end. Ran a check with AVG, nothing came back as far as viruses go. Maybe it's a Vista issue.

Edit: It would seem the video processing is a little bit lacking as far as shaders go, but if anyone's seen blackshades, the characters are like 3 polygons each and I'm pretty sure it employs no shaders; and Phun is 2D and I've turned shader use off.

Edited by darkslategrey, 12 June 2009 - 07:35 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users