Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't save my password in Windows Live Mail


  • Please log in to reply
9 replies to this topic

#1 yellowdog5

yellowdog5

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:05:13 PM

Posted 12 June 2009 - 09:48 AM

Even though I check the "remember password" box, I still have to sign into Windows Live Mail nearly every time I use it. And often a second box comes up prompting me for my password again. Can I fix this so that I don't have to sign in?

Edit: Moved topic from All other Applications to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


m

#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:13 PM

Posted 12 June 2009 - 05:40 PM

Do you have your browser clear all cookies when you close? If so, thats the problem, is you don't have the cookie saved to keep your login session. You will need to selectively clear cookies.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#3 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:05:13 PM

Posted 12 June 2009 - 07:59 PM

No, I manually remove cookies. All of the other places I save passwords keep me logged in.

#4 hulander

hulander

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Local time:06:43 AM

Posted 13 June 2009 - 04:26 AM

I think that in your system the cookie is deleted automatically therefore you have to enter your password everytime.So please change its settings to manually and i am sure that you dont have to sign in again and again..Posted Image

Edited by hulander, 13 June 2009 - 04:31 AM.

Technology Lover...Posted Image

#5 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:05:13 PM

Posted 13 June 2009 - 11:58 AM

OK. How do I change the settings? I have Windows XP Professional.

#6 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 34,286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:05:13 PM

Posted 13 June 2009 - 03:04 PM

What browser do you use?

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#7 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:05:13 PM

Posted 13 June 2009 - 07:49 PM

I use internet Explorer.

#8 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:05:13 PM

Posted 14 June 2009 - 08:38 AM

I looked at "internet options" in Internet Explorer. Under "advanced", there is and option that says "empty temporary internet files when browser is closed". This option is disabled. Is there something else that I haven't found?

#9 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:05:13 PM

Posted 16 June 2009 - 09:42 AM

Any ideas out there?

#10 yellowdog5

yellowdog5
  • Topic Starter

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Oregon, USA
  • Local time:05:13 PM

Posted 17 June 2009 - 10:33 AM

I found the answer! Here are the instructions in case anyone else has the same problem:

"It is possible that your browser is configured to block cookies from Windows Live Hotmail or there is security software in your computer that is blocking cookies from being created on your browser. In order to resolve this issue, please try to configure your browser to accept cookies. Here are the steps:

1. Launch Internet Explorer.
2. On the "Tools" menu, click "Internet Options."
3. On the "Privacy" tab, click "Advanced."
4. Click to select the "Override automatic cookie handling" check box, and then click to select the "Always allow session cookies" check box.
5. Click "OK," and then click "OK" again."

Maybe this will help someone in the future.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users