Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Boot Problems


  • Please log in to reply
No replies to this topic

#1 techyintraining

techyintraining

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:15 PM

Posted 11 June 2009 - 01:57 PM

Okay, first of all the specs

HP Pavilion dv6000
OS: Vista Home Premium 64-bit
Processor: Intel Core 2 Duo 3.5Ghz
RAM: 2-3Gb, can't quite recall

Starting about a week and a half ago my sister's computer has one of several problems/errors while booting. I have already taken several measures against the problems I can correct without having access to Windows itself seeing as the booting process has never completed.

1. Startup repair is stuck in an infinite loop so that when the computer actually makes it to that point, the program says it solved the problem (failed to find OS loader) then reboots even though it didn't actually fix the problem.
2. A black screen in all its simplicity appears with the mouse centered after the small loading bar with Microsoft Corporation underneath disappears. The computer then shuts down after a period of time.
3. One of two STOP: errors appear, one being C000021a and the other I do not know the actual code but it has to do with missing ntdll.dll
4. The computer simply reboots after the Loading Files bar finishes

I managed to get it to boot successfully once via Advanced Boot Options and Load last good configuration. Sadly, there arises problem number 5; the F8 key no longer triggers the Advanced Boot Menu.

I have a Vista 64-bit recovery disk, and when used it brings up the list of options, including Startup Repair and System Restore. Somewhat predictably, none of the methods I tried there have solved the problem.

None of these problems individually or together would pose a problem except for the fact that my sister has files on the hard drive that must be kept (in her terms that includes nearly everything) thus barring a simple reinstall via the install disk I have.

Any help would be greatly appreciated, whether with a single error or an overall fix.

Solved:
1 [ ]
2 [ ]
3 [ ]
4 [ ]
5 [ ]
Overall [ ]

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users