Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lexmark doesn't scan


  • Please log in to reply
1 reply to this topic

#1 Sludge

Sludge

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:21 AM

Posted 11 June 2009 - 12:43 PM

Got a little problem. I'm not sure if it's a soft or hardware problem.
I have a Lexmark X5650 printer, fax and scanner combo.
USB Port.
The printer and fax parts works fine, the scanner doesn't.
The scanner does work when I disconnect it from the PC (Dell XPS 430)
(Tag #CJGDWH1) (VISTA HOME 64BIT) and scan it to a memory card.
In the Device Manager under other devices it indicates something is wrong
with 5600-6600 Series. I assume, this is referring to the scanner. I right click on it
select properties and under Device status it says.
"The drivers for this device are not installed. (Code 20)
The required line was not found in the INF.
To install the driver for this device, click Reinstall Driver."
I did that and it looks for an updated driver on my PC and the internet.
another window opens with this message.
"Windows encountered a problem installing the driver software.
Windows found driver software for your device but encountered an error while attempting to install it. Lexmark 5600-6600 Series.
The required line was not found in the INF."
I talked to several Lexmark tech guys, somewhere it Asia, for the last three days
and all they could do was screw something else up. Then they tell me to call Dell.
I called Dell ( I purchased this PC in Dec 08) and they wanted $125 before they would even talk to me. Maybe someone out there might be able to help me.
Also what does this mean " The required line was not found in the INF."That's a lot to read, I hope it's understandable.
Thanks

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:21 AM

Posted 11 June 2009 - 02:52 PM

Drivers can typically be found in various formats, but the .inf format is the one most currently used.

If it's a Lexmark device, drivers should be available for it at the Dell website (if you purchased it from Dell).

In any case, drivers for it are available at http://www.siliconguide.com/drivers/device/985/

I would uninstall all drivers/software relating to that device...then reboot and reinstall the device with the downloaded drivers.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users