Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Registry Error


  • Please log in to reply
3 replies to this topic

#1 slashdot

slashdot

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 11 June 2009 - 11:06 AM

hi,

I am using window xp proffesional sp3. Lat week i downloaded regseeker software and used it. Mistakenly i might have deleted some registry entry. Now i am getting a error notice most of the time when i right click on some folder. it says

[b]Resource File <C_PsdRsdll> not found![/b]

My system was running really smooth. But i was being over smart and done this with my own hand :flowers: My system hangs if i dont close this error.

I tried the sfc /scannow command , but it didnot solve the problem

I also tried restoring the backed up registry in regseeker, but still no luck

i also trie to restore windows to previous date , but still no luck

So i was wondering if theres is any solution for it ? like any registry entry that might be added :thumbsup:

I am using kaspersky internet security 2009 version 8.0.0.454
Internet Explorer 8


Please advice me what to do to solve this errorn .... thanks in advance.

Edited by slashdot, 11 June 2009 - 11:07 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:04 PM

Posted 11 June 2009 - 11:51 AM

Worth reading, http://helpdeskgeek.com/how-to/resource-fi...sdll-not-found/ AND http://social.technet.microsoft.com/Forums...8d-5cef03e8e322

Louis

#3 slashdot

slashdot
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 11 June 2009 - 03:19 PM

Thanks for such quick reply. The links you provided was really helpful and solved the problem as it seems. I uninstalled Infineon TPM Professional Package and it seems to solve the problem. After restarting the system i am not getting the error anymore.

I have just a question , what is the use of this Infineon TPM Professional Package ? As the link says its from HP system but i guess the ACER also use them ... cause im using ACER laptop. So i am just wondering whats the use of it as i uninstalled it, will it be any problem for the system ? I dont have any back up for it , so if possible give me some links or address please where can i find Infineon TPM Professional Package software again if the system needs to reinstall again.

Thanks again for such quick advice.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,748 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:04 PM

Posted 11 June 2009 - 03:59 PM

Read all about it, http://www.infineon.com/cms/en/product/cha...112ab6921ae011f

My take is that it's software designed to help business users maintain/enhance network security....but you can draw your own conclusion.

I would not reinstall it, but that's me :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users