Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problem with my Google search


  • Please log in to reply
1 reply to this topic

#1 amazingrac

amazingrac

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:37 PM

Posted 10 June 2009 - 04:55 PM

I have a similar problem with Google Search suddenly. I have Trend Micro & it told me to install Hijackthis. I did that. then it suggested to go to a bulletin board of experts so here I am. I have also downloaded Malware Bytes anti malware. Ran the Quick Scan. Said no malicious stuff found. Saved log. It is below. Can someone help?

Malwarebytes' Anti-Malware 1.37
Database version: 2259
Windows 5.1.2600 Service Pack 3

6/10/2009 5:50:29 PM
mbam-log-2009-06-10 (17-50-29).txt

Scan type: Quick Scan
Objects scanned: 87899
Time elapsed: 3 minute(s), 0 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

BC AdBot (Login to Remove)

 


m

#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,270 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:05:37 PM

Posted 10 June 2009 - 07:54 PM

Hello I have split you to your own topic as you two are going in different directions.

As your MBam log is showing no infection and you are still being rediected/ We need to run HJT/DDS.
Please follow this guide. go and do steps 6 and 7 ,, Preparation Guide For Use Before Using Hijackthis. Then go here HijackThis Logs and Virus/Trojan/Spyware/Malware Removal ,click New Topic,give it a relevant Title and post that complete log.

Let me know if it went OK.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users