Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

firewall issues


  • Please log in to reply
2 replies to this topic

#1 epinez

epinez

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 10 June 2009 - 02:45 PM

I'm trying to fix a relatives Toshiba laptop. They don't have any AV, or anti-spam software. I'm trying to install a couple of good free ones, but I keep running into firewall issues. The issue is that I've turned off Windows Firewall, deleted Norton Internet Security, and searched for any other firewalls(can't find any). But every time I try to update definitions, or in the case of the AV just register it, the computer won't let anything happen. It says I need to allow the files to access the Internet (I'm connecting wirelessly, but have also tried wired). Any ideas?

For reference: Windows XP Tablet PC Edition, SP2
Trying to install and run: Avira AntiVir and Malwarebytes's Anti-Malware

Thanks!

BC AdBot (Login to Remove)

 


#2 Bartster

Bartster

  • Members
  • 188 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 10 June 2009 - 06:53 PM

epinez
You might still have some remnants of Norton in your system.
You say that you deleted Norton, how? It can be difficult to remove unless you use the Norton
removal tool. Suggest you download and run it if you haven't already. Even if you have, try running
it again.

Here is the link: http://service1.symantec.com/Support/tsgen...005033108162039

Edited by Bartster, 10 June 2009 - 06:57 PM.


#3 epinez

epinez
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:20 AM

Posted 10 June 2009 - 09:31 PM

I have always heard that about Norton. And I was afraid about some of it still being around. I "deleted" it by running Add/Remove program. If she brings her laptop back tomorrow I'll run that tool. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users