Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! can't even start hijack this


  • Please log in to reply
3 replies to this topic

#1 inri_pilatus

inri_pilatus

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 01 July 2005 - 02:14 PM

hello,

I got some serious problems. first of, my pc got slower, then, after the next restart, nothing execpt the internet works. I want to end a program with the task manager and I get: administrator disabled task manager. I want to run msconfig, nothing, I want to start hijack this, nothing. it doesn't even open up.
the programs I usually have in start up aren't there anymore. no firewall, no antivirius is active. and for whatever reason the pc constantly works (noise of the harddrive) and also constantly tries to access the floppy disk. but there is nothing in there.
and the best, all my music is gone. I hope it is still there and the pc for whatever reason just doen't show it anymore.
anyway, I am going crazy here! please, somebody help!!!!!!

BC AdBot (Login to Remove)

 


#2 JG427

JG427

  • Members
  • 241 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 03 July 2005 - 05:42 PM

Hi inri_pilatus.

It sounds serious alright. I do have a few suggestions you could try.
Let me know if any of these helped.

If malware is blocking hijackthis, changing the program name may allow it to run.
Go to the file HijackThis.exe and change it to HijackThis.com
Now try to run it, scan and post the log, if possible.

I see in one of your previous posts, you have ewido security installed.
Try booting into safemode and scan with ewido. If it won't start, try changing the .exe file extension to .com.
You will need to go to C:\Program Files\ewido\security suite and change SecuritySuite.exe to SecuritySuite.com.
Double click SecuritySuite.com to run it.
Change it back later or your ewido shortcuts will not work.

To boot into safemode:
Restart the computer, as soon as the BIOS has finished loading, begin tapping the F8 key .
Continue to do so until the Windows Advanced Options menu appears.
Using the arrow keys, scroll to and select Safemode, then press Enter.

You could also try taskmanager and hijackthis in safemode.

Try the following virus scanner.

Download the standalone virus scanner, Sysclean from Trend Micro.
It's listed on that page as sysclean package.
Create a new folder and move sysclean.com into it.
Download the virus pattern file from here
It's currently lp711.zip. Unzip and place it in the folder with sysclean.com.
The virus pattern file must be placed in the same folder as sysclean.com.

Reboot into safemode to run the scan.
Restart the computer,as soon as the BIOS has finished loading, begin tapping the F8 key .
Continue to do so until the Windows Advanced Options menu appears.
Using the arrow keys, scroll to and select Safemode, then press Enter.

Double click on sysclean.com. to run the scan.


To regain use of taskmanager use the following registry file.

Copy the contents of the Quote Box below to Notepad.
Name the file as fix.reg
Change the Save as Type to All Files
Save this file on the desktop

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000000


Then double-click on the fix.reg file, and when it prompts to merge say yes.

Any luck with these steps?
Posted Image

#3 inri_pilatus

inri_pilatus
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 04 July 2005 - 11:15 AM

yes, thank you. I got everything working again exept the registry. I have still no control over that. I ran a lot anti virus scans and they all don't find anything. so, I am guessing the virus is gone. I still don't know why I can't access the registry. oh, and I also can't access the properties of "my computer" and my control panel is gone. I don't even know if this is really the name of it. or is it called system? it is that folder where you have access to hardware, software the add and delete programs and so on.
anyway, thank you!

#4 JG427

JG427

  • Members
  • 241 posts
  • OFFLINE
  •  
  • Local time:07:25 AM

Posted 04 July 2005 - 02:38 PM

Please scan with hijackthis and post a log.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users