Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to stop the "Connect to" window from automatically popping up


  • Please log in to reply
3 replies to this topic

#1 RapboY

RapboY

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 10 June 2009 - 05:27 AM

first off, this is the window im talking about:

Posted Image

my problem is that it automatically pops up if my system is not connected to the internet.. and i don't want it to, because i sometimes work offline and it totally frustrates me.. i want to only connect manually.. so anyway, i've tried to poke around the internet settings but sadly i couldn't find a way to disable it.. any help would be greatly appreciated.. thank you!

BC AdBot (Login to Remove)

 


#2 alumbagh

alumbagh

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Local time:03:04 PM

Posted 10 June 2009 - 09:04 AM

You do not state which OS and which browser you use, so I am assuming Windows.

Open Internet Explorer then tools>internet options>connections and check the box "never dial a connection"

#3 RavenPhoenix

RavenPhoenix

  • Members
  • 137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Everywhere, Nowhere
  • Local time:07:04 AM

Posted 10 June 2009 - 12:08 PM

looks like he is using vista
Forum Skulker. Preventing Comp Nukes everywhere. :-)

#4 RapboY

RapboY
  • Topic Starter

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 11 June 2009 - 12:06 AM

thank you for replying guys, yes i'm using windows, vista x64 to be exact.. i'll try your suggestion and see if it works.. thank you!

EDIT: ok i think it worked.. it hasn't been popping up since i changed the settings.. i wonder though what happened with it before i reformatted my laptop.. thanks!

Edited by RapboY, 11 June 2009 - 12:02 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users