Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Defective USB ports?


  • Please log in to reply
2 replies to this topic

#1 todamax15

todamax15

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Local time:02:24 AM

Posted 10 June 2009 - 04:53 AM

Recently built a new desktop and switch over my logitech wireless desktop over from my old to the new computer. The wireless desktop worked perfectly on my old computer. But then after hooking it onto the new computer, sometimes the SOME OF the keys (usually the same few ones) would not respond until I press a few dozen times. But sometimes they will work fine. I've tried switching the wireless desktop to different usb ports, but same deal. I first thought my wireless desktop might be failing. But when I hooked it back onto my old computer, it works perfectly fine for hours. I was wondering could it be that the USB devices on my new computer are having problems or could it be really be other causes? Or is it really just the wireless signaling (though it won't explain it working perfect on my old computer)?

BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,017 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:05:24 AM

Posted 11 June 2009 - 11:01 AM

Are both machines running the same OS? It could be an OS or driver issue, example some products work fine on XP but do not on Vista.

Honesty & Integrity Above All!


#3 Widdybear77

Widdybear77

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 24 June 2009 - 09:37 AM

Hate to say it but try a USB/PS2 adapter for the USB cable end and hook into PS/2 port.
Had the same problem with an Athalon system. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users