Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Networking desktop and laptop


  • Please log in to reply
1 reply to this topic

#1 sarat

sarat

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:49 AM

Posted 10 June 2009 - 01:02 AM

Hi,

My brother's home for a few days, so I thought it might be nice to network my PC and his laptop together. I have a NETGEAR WGR614 wireless router. The internet cable comes to the modem first, and the cable from the modem goes to the router. The desktop PC gets the internet cable from the router. So, basically, my brother can access the internet from his laptop wirelessly, and I can get net from the cable. But we could not share printers or files, so I first ran XP's home network setup wizard on my PC, and then on his. After many tries, now he can access the files on my shared documents folder, and whatever drive or printer I share with him. But I cannot do the same with him. When I open 'My Network Places', I see an icon for the router, that's all. And yes, I have checked the firewall settings.

Here's a graphic I threw together in Paint to help you understand the network :
Posted Image



Can anybody tell me what I need to do to access the files on his laptop?

Thanks,

Sarat

BC AdBot (Login to Remove)

 


#2 sarat

sarat
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:09:49 AM

Posted 10 June 2009 - 01:27 AM

Please do not bother with this topic. I had disabled the "Workstation" service and "Computer Browser" service earlier sometime, and by re enabling it, this worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users