Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installed 1TB SATA drive


  • Please log in to reply
No replies to this topic

#1 DakotaKid

DakotaKid

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Twin Cities, MN
  • Local time:12:53 AM

Posted 09 June 2009 - 07:09 PM

My system has 2 160 GB drives one with Vista Home Premium and the other is to be a "mirror" drive, I just need to get off my kiester and set up the RAID. I built the pc this past weekend, and so far it works fine.

Today I decided to add a 1 TB drive for media storage. I'm going to rip all of my cd's to it and also use it to store any music I record from my guitar in Cakewalk. I installed the drive and connected to the next available SATA port on the MOBO. Went to fire it up, and I get a message to the effect that I need to have an operating system installed.

I disconnected the drive and tried a different SATA input with the same result. I checked the bios and made sure that the first boot device was one of the smaller drives, so I don't think that is the issue.

Any ideas?????

Found the problem, I overlooked the HDD drive boot order in the BIOS.

Edited by DakotaKid, 09 June 2009 - 07:40 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users