Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reloading drivers after sweep


  • Please log in to reply
1 reply to this topic

#1 brookeamy

brookeamy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:11 PM

Posted 09 June 2009 - 03:32 PM

Our Dell Inspiron E1505 was stuck on a blue screen. At this point, I can't remember the message. Maybe about the virtual memory? We had a friend try to fix it, he couldn't and he swept it clean and then put the operating system back on it but none of the components worked. When I asked if he reloaded the drivers, he didn't know what those were so I went to Dell support and tried to download the drivers for our machine. I found which order they are supposed to be loaded in and followed that but it is still pretty bare bones in terms of what it can do. The two most important functions that are not working are the media (Dell multimedia program is on and running but won't play dvds) and the wireless cannot connect. I have tried to reload the wlan card driver, diagnose the connection, manually add the network but it seems the driver is not there for it to operate (at least that's my assumption).

Any helpful advice would be much appreciated!

Thanks,
brooke

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,866 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:11 PM

Posted 09 June 2009 - 04:56 PM

Did you try the Troubleshooting button at http://search.dell.com/results.aspx?c=us&a...lse&~ck=tab

Drivers at http://search.dell.com/results.aspx?c=us&a...se&~ck=anav

There are two different drivers listed, I suggest ensuring that you attempted to install the correct drivers for your location.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users