Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hupigon13/Wind32.Delf.Uv with a twist


  • This topic is locked This topic is locked
1 reply to this topic

#1 Smitfrog

Smitfrog

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:01:14 AM

Posted 09 June 2009 - 02:28 PM

I have been having nothing but trouble getting my computer to run recently. My son (7 years old) loves to play on the Mini-clips game website, and knowing how things are I run Spybot and Malwarebytes on a semi-regular basis. I notice a few days ago that I could not get on the internet, but I know it is working because I can login and play World of Warcraft no problems. So I ran Spybot S&D and it kicked up all kinds of stuff. Biggest ones being Hupigon13 and Win32.Delf.UV. I delete and they of course come right back. WHen I run Malwayrebytes it kicks up 93 items...2 files...and some of the stuff are like Trackeg.Agent and something else.


Problem is I cannot get my IE to work to download combofix or HJT to start the process with an assistant to start removing this. And when I press the internet explorer to continually try to load a page (via spamming refresh), it eventually starts trying to download something. So I slam it shut and close it down.

I have tried renaming the shortcut and .exe for internet...and as soon as I rename it....in the IE folder it generates another .exe icon right next to the one I am renaming. Some folks said to try opening it in another window...but no matter what I do it wont load up anything.

Please, would love some help. I am at work now so cannot get to my computer until tonight....but any advice I will write down and try when I get home ASAP and repost here with results.

Thanks.

BC AdBot (Login to Remove)

 


m

#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 09 June 2009 - 02:35 PM

Hello Smitfrog,

ComboFix should not to be discussed outside the HijackThis forums and then only when requested by a HJT Team member. It is an extremely powerful tool which should only be used when instructed to do so by someone who has been properly trained. ComboFix is intended by its creator to be "used under the guidance and supervision of an expert", NOT for private use. Please read Combofix's Disclaimer. Using this tool incorrectly could lead to disastrous problems with your operating system such as preventing it from ever starting again.

Please create a new topic explaining the nature of your problem in the Am I infected? What do I do? forum. Describe pop-ups and system tray or desktop icons that have appeared. Explain what is "going wrong" with your computer. Note any tools you have used and their respective results.

If needed, we will direct you to our HJT Preparation Guide.

Thank you for using BleepingComputer as your malware removal source.

This topic is now closed. If you have any questions, please PM me or another Moderator.
The BC Staff




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users