Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

HP Officejet 4215 All in one printer problem?


  • Please log in to reply
1 reply to this topic

#1 suttonr2

suttonr2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:14 PM

Posted 09 June 2009 - 11:18 AM

I have an Ace Travelmate connected to the above printer - all printing has suddenly ceased !! There appears to be a document that I tried to delete stuck somewhere in the middle - the document header is on the "current print" jobs list and the status is listed as "deleting" - but nothing is happening. I've tried restarting my laptop and the same with my printer - I've even uninstalled the printer and re-installed it - to no avail - the print job just sits there saying "deleting". I've tried to log on as administrator to cancel all print jobs but the laptop says I don't have permission to do this - can anyone help please ? Thanks in anticipation. Roy S.

Edited by suttonr2, 09 June 2009 - 11:19 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,868 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:14 PM

Posted 09 June 2009 - 12:12 PM

Remove all printer software...uninstall the printer, install fresh.

I've had the same thing happen on occasion, I always assumed that it was file corruption and used this procedure to overcome it.

No point (IMO) in assuming it's anything else.

An alternative effort...check the status of the print spooler service.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users