Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Al or AI Robo Form assertion failed


  • Please log in to reply
1 reply to this topic

#1 mzland3

mzland3

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:05:43 AM

Posted 08 June 2009 - 10:58 PM

Since I installed IE 8 When visiting some websites I encounter al robo form assertion failed. How do I get rid of this?

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 joseibarra

joseibarra

  • Members
  • 1,255 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:06:43 AM

Posted 09 June 2009 - 10:12 AM

Of course RoboForm is not a Microsoft product...

I am not using IE8 or RoboForm, but I did a Google search for that error, (and you should too) and see what other people have to say about this common problem.

There are many variables in the equation and a lot of "might be", "try this" and "maybe" results.

A recent thread on another forum has this possible solution (depending on your circumstances):

http://forums.anandtech.com/messageview.as...hreadid=2287714

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users