Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Syntax Error


  • Please log in to reply
1 reply to this topic

#1 sellalama

sellalama

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:01 AM

Posted 08 June 2009 - 08:33 PM

Hai,

I would like to know how to get rid of this problem of mine. Can Mr. Admin tell me what should I do to solve the problem.
This problem may have been raised before but as I'm new and I can't find what is the forum link. Anyway, I paste here the problem of this Syntax Error the keep on bugging me everytime I click . Hope my problem can be solve soonest.

Thanks.

Attached Files


Edited by sellalama, 08 June 2009 - 08:48 PM.


BC AdBot (Login to Remove)

 


#2 joseibarra

joseibarra

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:10:01 PM

Posted 09 June 2009 - 08:20 AM

I am not a big fan of Internet Explorer, but I used it and went to that page you referenced and did not have your problem.

But, you can turn off script debugging in IE (which is what it is offering you) as follows:

Open Internet Explorer
Click Tools, Internet Options. Advanced
Under Browsing, click to select the "Disable Script Debugging" check box (choose to disable it)

Click OK to close all windows, and then close and restart Internet Explorer and try again. I don't think you would have to restart XP for this change to take effect.

There are two boxes about script debugging, so try one and then try both if you still have the problem. Mine are both checked, since I don't ever care to debug somebody else's script.

You can also change the IE script debugging options from Control Panel, Internet Options...

Let us know what works for you, or if you still have a problem.

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users