Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

destop help plz


  • Please log in to reply
1 reply to this topic

#1 pammazan

pammazan

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 08 June 2009 - 04:04 PM

now i had jsut bought sims 3 the other day and decided on removing sims 2 from my computer to make room, my girlfriend was a little upset but she said fine. so i loaded sims 3 with 15.5 gigs free on my desktop and it wont even finish downloading. it gave me an error message and closed. that same day i took the sims 3 to my friends house and installed it on his old desktop to see if it wasthe CD but itstarted right up with no problem. now i know this should be a problem because i also have World of Warcraft running on my desktop and it runs without any problems. but now ever sence sims 3 is partially sitting there on my desktop it runs soo slowly that when i shut down my computer and restarted it it wont return to the desktop it jsut sits in loading screen untill 5 min's later it bluescreens and restarts. the worse part is i cant even run my computer in safemode to run a virus scan or uninstall the sims 3. ANY SUGGESTIONS? PLEASE

BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:12:21 PM

Posted 08 June 2009 - 05:32 PM

Go to the startup cereen like you are going to start in Safe Mode
Use the arrow key[s] to hilite Last known good configuration.
Press Enter.

If that doesn't do it you're probably looking at a reinstall.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users