Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen. Cannot log in to Windows. Toshiba Qosmio F50


  • Please log in to reply
No replies to this topic

#1 Niter

Niter

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:13 PM

Posted 08 June 2009 - 03:08 PM

Hi All!

I have been reading many posts on the forum and they are all of great help... very good community... but I am afraid now I am the one with the problems asking for help...

I have a Toshiba Qosmio F50 with Windows Vista and I updated 3 days ago the drivers of the BIOS, Fingerprint Software, and Face Recognition Software to the latest versions with the updates from the toshiba official website. After that, I got a blue screen about 4 hours later, and since then I just cannot log on into windows if it's not in Safe Mode, as when it gets to the User log in screen, after 3 seconds it shows the blue screen. This repeats all the time.

Unfortunately I cannot recover windows to a previows state as I didn't have active the option for saving records.
I have located some of the windows system errors in the event manager and this is what they say:

----------------------------------

DCOM got error "1068" attempting to start the service fdPHost with arguments "" in order to run the server:
{145B4335-FE2A-4927-A040-7C35AD3180EF}

DCOM got error "1084" attempting to start the service EventSystem with arguments "" in order to run the server:
{1BE1F766-5536-11D1-B726-00C04FB926AF}

DCOM got error "1084" attempting to start the service ShellHWDetection with arguments "" in order to run the server:
{DD522ACC-F821-461A-A407-50B198B896DC}

Unable to start a DCOM Server: {A0717E52-8AC8-4DD9-8682-0B76775125E6}. The error:
"2"Happened while starting this command: C:\Windows\system32\DivXsm.exe -Embedding

The following boot-start or system-start driver(s) failed to load:
mfehidk
SCDEmu
spldr
Tosrfcom
Wanarpv6

--------------------------------------------

I tried installing the minidump error file debugger from microsoft, but doesn't let me install anything in safe mode so I cannot get more information or reinstall/deinstall the latest drivers I updated.

Do you guys have any idea what could have gone wrong? Or how would you solve this issue??

Any ideas would be most welcome. I am starting to get quite frustrated after 3 days into the problem... Thanks a lot!

Niter

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users