Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

800B0100 error


  • Please log in to reply
No replies to this topic

#1 20LEgend

20LEgend

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:11:45 AM

Posted 08 June 2009 - 08:07 AM

Having googled this error I can see plenty of people who have suffered it but very few that have resolved it.
I run vista home basic (unfortunately), have tried to update as advised but constantly get the error.
I have recently dl drivermax but each time I try to update a driver the prog opens an IE page which says connecting but stays blank. Firefox is my default browser btw. I was wondering if the 800B0100 problem was what is causing drivermax not to run, blank IE pages etc.
I have even emailed Microsoft but -surprise surprise- have had no response.

BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users