Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


IE7 and IE8 problem

  • Please log in to reply
1 reply to this topic

#1 GordonHB


  • Members
  • 1 posts
  • Local time:08:28 PM

Posted 08 June 2009 - 07:25 AM

I was sent to this forum by Katana on the HiJackThis forum after unsuccessful attempts at solving my problem whick is as follows:
A couple weeks ago my granddaughter installed a trial version of World of Warcraft on my laptop. I don't know what else she did but after doing so when I loaded IE it went to my normal home website, but, there were no toolbars, only the address bar. After working with the info from the HiJackThis forum now when I load IE, it flashes on the screen for a couple of seconds and then disappears. I have tried reinstalling IE7 but get error message "IE installation did not complete. You must restart your computer to remove any changes set up has made. After rebooting click the Internet Explorer Troubleshooting short cut on your desktop for info" When I click the short cut I am taken to a MS website where it advises that for $59.95 I can receive support. Do you have any other suggestions, please?

BC AdBot (Login to Remove)


#2 hamluis



  • Moderator
  • 56,381 posts
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:28 PM

Posted 08 June 2009 - 10:13 AM

What version of Internet Explorer...is currently reflected?

As for missing toolbars...I find that some sites disable viewing such at times. Click View/Toolbars...then ensure that there are checkmarks next to the ones you want to be viewable.


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users