Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

newbie needs help


  • Please log in to reply
4 replies to this topic

#1 sharonlyn

sharonlyn

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:21 PM

Posted 30 June 2005 - 10:01 PM

Hi, I often see a little icon that appears as a little square in the top left hand corner of a blank page, that comes up on an e-mail or something else. The little square contains a red square then a green circle and at the bottom a blue triangle. I am sure that it must be telling me to do something so I can access what is hiding. Can someone tell me what I must do next, Thank you Sharonlyn

\

BC AdBot (Login to Remove)

 


#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:03:21 PM

Posted 01 July 2005 - 09:31 PM

Welcome, sharonlyn:

I am not sure about this one. :thumbsup:

I think I need more details...

What e-mail software are you using? Is it after opening an e-mail.
What other applications are you using that it appears on?

Can you right click on it and get more details?

Let us know.
JC

#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:02:21 PM

Posted 01 July 2005 - 09:53 PM

Is this one icon or is it several side by side?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:01:21 PM

Posted 01 July 2005 - 11:35 PM

If I'm not mistaken, your talking about an image place holder.
Is this the icon you're referring to?
Posted Image
While waiting for the image, a placeholder for the image is created and the page continues to render.
When the image is downloaded it automatically replaces the placeholder.
You should be able to right click the icon, and select view image.
If you select properties, it will give you some information about the image.
If you have images blocked, you might also see this icon.

If it's this icon:
Posted Image
then the link to the image is broken, and you won't be able to view it, or it didn't fully load, in which case right clicking and selecting view, might bring it up.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:05:21 AM

Posted 02 July 2005 - 03:05 AM

Nice one tg1911! :thumbsup:

I was wracking my brains trying to work out where I'd seen that icon :flowers:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users