Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Network - Acquireing Network Address


  • Please log in to reply
13 replies to this topic

#1 pdunny

pdunny

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 30 June 2005 - 08:13 PM

I have windows XP Home Edition. I have a microsoftUSB wireless adapter. Today i was using the Internet and all of a sudden it wasnt working. I looked in the Broadband Utility and it said that my network had little or no connectivity. It also kept saying acquiring network address. I have rebooted and reconnected the wireless adapter many times. Any ideas?

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:39 PM

Posted 30 June 2005 - 08:16 PM

Did you change anything before the problem started or download anything?

Did you look in your firewall to see if it is blocking the wireless adapter or anything relating to your network?

#3 pdunny

pdunny
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 30 June 2005 - 08:25 PM

only thing i did before this happened was download Knights Online. I disabled my firewalls and nothing changed

#4 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:39 PM

Posted 30 June 2005 - 09:07 PM

Here's what they have posted on their website:

"We are doing our utmost best to crack down on security-related issues in Knight Online. We would like to remind players that they must be extra careful at all times and especially when logging into the game. To increase security and prevent potential spyware, keyloggers, back doors and other malicious programs, we recommend all Knight Online players to download and install Microsoft Anti-spyware (BETA) software as found at:
http://www.microsoft.com/athome/security/s...re/default.mspx

However any problem that may arise from the program are entirely the sole responsibility of the developer. The program is just a recommendation and itís not in any matter related or associated with Knight Online, e-Games Portal and Terra ICT Sdn Bhd."
http://www.knight-online.com.my/

A little ominous isn't it?

Did you download, install, update and run the Microsoft AntiMalware beta as they instructed?

#5 TEB

TEB

  • Banned
  • 449 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 30 June 2005 - 09:17 PM

I dont think knight online has anything to do with it.

If you are using a wireless router or 2 wire home portal, have you visited your router configuration?

To visit your configuration, you need to enter the routers ip address. This is the defualt gateway but the last value turned to 1. so 172.16.0.255 to get into configuration would be 172.16.0.1

Also have you tried entering in a network key? This is used for wireless security and wont let you connect if you dont have it.

#6 pdunny

pdunny
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 30 June 2005 - 09:47 PM

well i have the anti-spyware from Microsoft. But when i try and open it i get an error that says something like there has been an error pelase restart and i do and the same thing comes up

#7 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:39 PM

Posted 01 July 2005 - 07:21 AM

Delete it - (one of the options in the start menu/Microsoft Antispyware)

Reboot, then reinstall it, update it and run it.
http://www.microsoft.com/downloads/details...&displaylang=en

Edited by Enthusiast, 01 July 2005 - 07:23 AM.


#8 pdunny

pdunny
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 01 July 2005 - 09:45 AM

but i cant access the internet....

#9 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 01 July 2005 - 11:32 AM

What is it that this wireless adapter is connecting to? Do you have the router or are you in a setting like a school where that would be behind the scenes? If possible, can you directly connect this computer to a router with an ethernet connection? And as already suggested, can you console in to the router as the administrator and check it out from there?

#10 pdunny

pdunny
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 01 July 2005 - 03:15 PM

im at home using a wireless network. Ive had thiis problem b4 but i fixed it self

#11 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:39 PM

Posted 01 July 2005 - 05:14 PM

What did you do previously to fix it?

#12 pdunny

pdunny
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 05 July 2005 - 10:22 AM

called microsoft and i think that they helped me renew my IP. Does any one know how to do this? Should I run and submit a Hijackthis Log?

#13 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:01:39 PM

Posted 05 July 2005 - 10:42 AM

To configure TCP/IP for dynamic addressing

Open Network and Dial-up Connections.
Right-click the network connection that you want to configure, and then click Properties.
On the General tab (for a local area connection) or the Networking tab (all other connections), click Internet Protocol (TCP/IP), and then click Properties.
Click Obtain an IP address automatically, and then click OK.

To open Network and Dial-up Connections, click Start, point to Settings, and then click Network and Dial-up Connections.
You must be logged on as an administrator or a member of the Administrators group in order to complete this procedure.

You may want to reboot your modem, router and computer as your network is probably set to obtain an IP address automatically.

#14 pdunny

pdunny
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 07 July 2005 - 09:29 PM

sweet man its working now thanks a million




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users