Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Service errors causing blue screen memory dump?


  • Please log in to reply
1 reply to this topic

#1 cbankord

cbankord

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Illinois, USA
  • Local time:06:44 PM

Posted 07 June 2009 - 04:07 PM

About three times recently, my computer has given me a blue memory dump screen, necessitating a reboot. I looked in the event viewer upon rebooting, and found the following errors, all of which occurred at the same time (my OS is Windows XP Professional):
Event Type:	Error
Event Source:	Service Control Manager
Event Category:	None
Event ID:	7000
Date:		6/7/2009
Time:		3:29:32 PM
User:		N/A
Computer:	CALEBDESKTOP
Description:
The aswFsBlk service failed to start due to the following error: 
The system cannot find the file specified. 

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Event Type:	Error
Event Source:	Service Control Manager
Event Category:	None
Event ID:	7000
Date:		6/7/2009
Time:		3:29:32 PM
User:		N/A
Computer:	CALEBDESKTOP
Description:
The avast! Standard Shield Support service failed to start due to the following error: 
The system cannot find the file specified. 

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Event Type:	Error
Event Source:	Service Control Manager
Event Category:	None
Event ID:	7026
Date:		6/7/2009
Time:		3:29:42 PM
User:		N/A
Computer:	CALEBDESKTOP
Description:
The following boot-start or system-start driver(s) failed to load: 
Aavmker4
aswSP
aswTdi

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
I believe these files have something to do with the Avast anti-virus program, but I'm not sure. I used to use Avast, but don't anymore. As a matter of fact, it is no longer installed. Is there any way for me to fix this? Could these errors be causing my computer to crash or is it just coincidence that the times of these errors seem to coincide with the time at which my computer crashed? Is it possible that I have a virus or something? Any help is greatly appreciated!

Edited by cbankord, 07 June 2009 - 04:09 PM.


BC AdBot (Login to Remove)

 


#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 51,766 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:07:44 PM

Posted 08 June 2009 - 12:08 PM

Yes, they are related to avast. Sometimes itīs not possible to fully uninstall avast! using Add/Remove Programs in Control Panel. In that is the case, then download and use the avast! uninstall utility (aswClear.exe) for complete uninstallation. Be sure to print out and follow the instructions provided on that same page.

Edited by quietman7, 08 June 2009 - 12:10 PM.

.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users