Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DNS Problem


  • Please log in to reply
2 replies to this topic

#1 PcProbs

PcProbs

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 07 June 2009 - 01:26 PM

Ok so i have been working on this problem for a long time and its really starting to bug me. Randomly my wireless connection stops working, it doesnt disconnect the internet just stops working. So i try to repair the connection, it gets through most of the way and suddenly when it trys to register with the DNS gets an error, i have tried everything including buying a new router and reciever. The only way to fix it is to restart the computer everytime it happens, anyone know how to stop this from happening?

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:09:15 AM

Posted 07 June 2009 - 02:34 PM

Hello,

Can you give more detail on the error?

It sounds like the DNS service has stopped. If you click Start => run => services.msc you should see a list; scroll down until you see the DNS service. Is it started?
Regards,

Alan.

#3 PcProbs

PcProbs
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 07 June 2009 - 08:25 PM

Ill check that when the problem happens again.

And pretty much what is happening is that just randomly my actual connection to the internet will stop working but it will still say im connected to the wireless network. So if i click repair it goes through every step, gets to registering with the DNS and gets an error




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users