Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard drive makes load noise at bootup and fails


  • Please log in to reply
1 reply to this topic

#1 geno368

geno368

  • Members
  • 246 posts
  • OFFLINE
  •  
  • Local time:12:21 PM

Posted 07 June 2009 - 08:34 AM

I have a Dell D600 laptop that the hard drive makes noise as it tried to boot up. It then stops running (it seems) and I get the error message"Primary hard disk drive 0 not found". I don't have a boot disk for this XP system, but does this mean the drive is bad?

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,832 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:21 PM

Posted 07 June 2009 - 09:24 AM

It means...that it's time to run a disk diagnostic on that drive, IMO.

Hard Drive Installation and Diagnostic Tools - http://www.bleepingcomputer.com/forums/t/28744/hard-drive-installation-and-diagnostic-tools/

Loud noises from hard drives is not a good thing. I would make sure that the noise is coming from the drive and not a fan.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users