Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop wont connect wirelessly all the sudden


  • Please log in to reply
1 reply to this topic

#1 boxiom

boxiom

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:27 PM

Posted 06 June 2009 - 12:15 AM

I have a main desktop in my house that has the router , dsl box ,etc.

I use my laptop and its wifi feature to connect and its been working for the past 6 months straight. My mom also uses her laptop.

RANDOMLY recently my laptop stopped connected and my moms. I unplugged the dsl box for 30 seconds, and the desktop connected fine, and my moms laptop connected fine, but now my laptop wont connect.

The wireless network shows up on my laptop, but it just WONT connect. (it says "connected!") though.

I went into cmd.exe and typed in IPCONFIG and it said:


[codebox]Ethernet adapter Wireless Network Connection:

Media State..............Media Disconnected

Ethernet adapter Local Area Connection Connection:

Media State..............Media Disconnected[/codebox]

then i typed in ipconfig /all and got:

[codebox]

Windows IP Configuration

Host name....................... : myhostname
Primary DNS Suffix ............ :
Node Type..................... : broadcast
IP Routing Enabled.................. : no
WINS Proxy Enabled.................: No

Ethernet adapter Wireless network connection

Media State................:Media disconnected
Description.............: Intel <R> PRO/wireless 2915ABG Network Connection
Physical Adress...............: 00-15-60-B9-CO-DF

Ethernet adapter Local Area connection:

media state................:media disconnected
description...............:Broadcom NetXtreme gigabit Thernet
physical adress..........: 00-15-60-B9-C0-DF
[/codebox]

help please!
its a Compaq nc6230 running XP SP2

BC AdBot (Login to Remove)

 


#2 nigglesnush85

nigglesnush85

  • Members
  • 4,371 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:02:27 AM

Posted 07 June 2009 - 02:10 PM

Hello,

Can you do a tracert to google.com and post the results?

Start => run => cmd => tracert www.google.com
Regards,

Alan.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users