Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nuked HD and now windows xp won't install


  • Please log in to reply
1 reply to this topic

#1 curiouspenguin

curiouspenguin

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:02 AM

Posted 05 June 2009 - 09:17 PM

So I recently had some serious virus problems and was forced to either wipe my hard drive or accept the fact that my computer would be just a "box" from now on. I was unable to use the windows disk to format a hard drive as it said I had no partitions to format and that it could not format removable media. I ended up using dban's nuke and boot and it cleared my computer. Now with what I believe to be a blank slate computer I am having trouble installing windows xp pro. It will not allow me to partition my hard drive as "it cannot partition removable media" and when I try to do an install it give the error "page in unpaged area". Having looked around for solutions to my problem I have tried removing all RAM and still no dice. I also tried downloading emergency boot disks but the computer often gives an error or doesn't respond at all. Any help with this would be greatly appreciated and I will continue to search these forums for an answer.

BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,857 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:02 AM

Posted 06 June 2009 - 10:36 AM

System manufacturer and model?

Hard drive manufacturer and model? IDE or SATA?

If the drive is being picked up as removeable...is it attached to the motherboard or is it in a USB enclosure?

Did you try running a manufacturer's diagnostic on the drive?

Hard Drive Installation and Diagnostic Tools - http://www.bleepingcomputer.com/forums/t/28744/hard-drive-installation-and-diagnostic-tools/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users