Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume mixer missing applications


  • Please log in to reply
No replies to this topic

#1 Nivekian

Nivekian

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:38 PM

Posted 05 June 2009 - 02:34 PM

Last night I muted firefox in the vista volume mixer so I could surf quietly while my roommates were watching a movie. This morning I went to unmute it and it was missing. I tried restarting everything hoping that it would show back up.... nothing. I've spent 2 hours so far looking for a solution but it seems that no one else has had this problem. Other programs show up in the volume mixer... though I'm afraid to mute them for they may never come back!

Any ideas?

Update: Apparently Avast! Anti-Virus is missing too.

Edited by Nivekian, 05 June 2009 - 05:20 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users