Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MAJOR Problems with Systemworks 2005


  • Please log in to reply
No replies to this topic

#1 technical1

technical1

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Location:Toronto
  • Local time:07:54 PM

Posted 30 June 2005 - 11:32 AM

WOW...Never thought I'd be as angry at my computer as I am now.

I recently bought Norton System Works 2005 because I lost my 2004 cd + cd key

and for some reason my computer starts doing some weird stuff :

1. Noticed it was very very slow...I defrag often, cleanup, antispyware etc.

2. Internet became slow as ever - I found out soon enough it wasn't my ISP it was my comp.

So I went out and bought System Works - (with prior versions I never had a problem :thumbsup: )

So it installs just fine, I use the product key, it's all good..........BUT THEN that wonderful activation screen happens and when i try to activate the program stops responding.

I tried everything from reading this:

http://service1.symantec.com/SUPPORT/share...sys&svy=&csm=no

and i've tried all of the steps but it doesn't seem to be working!

PLeASe someone give me an answer before I break this computer :flowers: :trumpet:

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users