Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Serious Hard Drive Booting Issue


  • Please log in to reply
1 reply to this topic

#1 DLLN

DLLN

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:32 AM

Posted 03 June 2009 - 03:33 PM

Hello All,

Ok here's the story. I have an IBM T-60 laptop which is/was running two partitions on a 120gb HD, one partition was about 80gb and had Windows 7 Rc which i've been using for about 3 months now. The other partition was about 35gb or so and had Windows XP on it.

I use to use both operating systems but over the past month and a half or so I have compeltley stoped using XP, but yesterday I accendently hit enter when the cursor was over "windows xp" on the OS selection screen during boot.

When XP loaded I randomly had this really super annoying viruis called "winbluesoft" I fooled around with it for awhile to try and remove it but when I realized it was stopping me from opening task maneger, regedit and intstalling any programs what so ever I said screw it and decided to just format the partition since I didn't use it anymore.

So today I went into my Windows 7 partition and went to My Computer and tried to Partition the xp drive from there and it said "Unable to Complete Format". So then I went to partition Magic and Tried to format it from there. I looked like it was going to work and it was going to complete the foramt upon start up.

After it tried to Format it once with an error it rebooted and now my computer isn't recongizing any Hard Drives what so ever! The computer just flashes the BIOS screen and then goes to a black screen with a blinking Crusor in the top left hand corner. I don't know what to do now and I would rather not have to format my HD with Windows 7 on it.

Any Help would be Awesome!!


Thank You for Your Time

-Dillon

BC AdBot (Login to Remove)

 


#2 DLLN

DLLN
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:32 AM

Posted 03 June 2009 - 08:12 PM

Update:

I put in my Windows 7 disc and was able to format and install it on the xp partition. So now I am able to get to a desktop and I can also see that my old Windows 7 partition is unharmed. Just one thing, I can't access it. Like I can see it in My Computer in my new Windows 7 and I can go into it a view files and such, it just doesn't come up it the OS selection menu when booting. Is there anyway for the computer to reconigze that partition?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users