Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

winbluesoft - totally messed up my pc


  • This topic is locked This topic is locked
3 replies to this topic

#1 idiomtangent

idiomtangent

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 04 June 2009 - 12:05 AM

ok so if you are looking here then you prob know what winbluesoft is... well i DIDNT install it. but i noticed my web pages were redirecting so i tried to run malewarebytes. no luck. wont open. in fact nothing will open.
i am so frustrated at this point...
i have all the symptoms/problems other people have posted on every message board ive seen relating to winbluesoft.... hijacked my desktop, my mouse moves and longs of my computer every 5 mins, no anti virus software will open...
what ive tried so far... about 6 different programs message boards said would work. NONE of them will open. even if i have renamed them. NOTHING will open. i cant post any logs for malewarebytes or hijack this because i can not get them to run.

its so bad that i want to reformat the damn thing....well i cant even get my xp disc to do it. i cant just open the disc i have to right click and open it back ways... so when i get it open and click on reformat... it wont let me because i am not an administrator... its my computer...i tried everything i know how to do. i am almost in tears over this... not joking.

please please please help me.

i am on a friends laptop, it is 1am right now where i am, odds are i wont be getting much sleep over this.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:59 PM

Posted 04 June 2009 - 02:06 AM

Have you tried booting from the XP CD?
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 joseibarra

joseibarra

  • Members
  • 1,261 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Downstairs
  • Local time:04:59 AM

Posted 04 June 2009 - 06:42 AM

Sometimes malware will not allow programs that might detect or remove it to launch or even the installation program to run (and appear as a running task) just by the name of the executable itself. It knows such things.

For an already installed MBAM, the process would show up as mbam.exe. There are many others. Assume your malware knows about all AV programs, so try to outsmart it.

Assuming you have MBAM installed, make a copy of mbam.exe and try to run the copy - call it tangent.exe or something and then try to run that. Then tangent.exe will be running.

Malwarebytes says they prefers MBAM to run in normal (not Safe Mode), but that doesn't mean you can't at least try it in safe mode if you need to and try to get some functionality back.

If tangent.exe works, you can try your other AV programs using the same method.

Save reformatting for your very last option.

The mediocre teacher tells. The good teacher explains. The superior teacher demonstrates.


#4 idiomtangent

idiomtangent
  • Topic Starter

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Local time:04:59 AM

Posted 04 June 2009 - 10:01 AM

joseibarra i tried to do the renaming before...no luck yet again. i am just getting run time errors now when i try to open in. when i tried to uninstall and reinstall mwb the virus took over and logged me out again.

Sometimes malware will not allow programs that might detect or remove it to launch or even the installation program to run (and appear as a running task) just by the name of the executable itself. It knows such things.

For an already installed MBAM, the process would show up as mbam.exe. There are many others. Assume your malware knows about all AV programs, so try to outsmart it.

Assuming you have MBAM installed, make a copy of mbam.exe and try to run the copy - call it tangent.exe or something and then try to run that. Then tangent.exe will be running.

Malwarebytes says they prefers MBAM to run in normal (not Safe Mode), but that doesn't mean you can't at least try it in safe mode if you need to and try to get some functionality back.

If tangent.exe works, you can try your other AV programs using the same method.

Save reformatting for your very last option.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users