Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer restarts when i start game and when i type


  • Please log in to reply
10 replies to this topic

#1 compternoob

compternoob

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 03 June 2009 - 07:54 PM

Hello I wish that someone can help me solve this problem I've done numerous scans by Malware Bytes and AVG 8.5 free edition. Well I have previously asked Boopme to help and he suggested that I make a new thread so others can read it aswell. Sorry for my grammar I'm only 15 ;) and yea please make the instructions easy to follow I am only a little not nooby now in computers =D

So... my computer is like this, about like 1-2months ago i had my computer umm... well i just reinstalled windows xp I'm not sure what version though. What i find weird is that my computer has 71gigs of memory but tan when i lok at my programs it looks like i dont even have that much... well anyways my computer restarts like when i run my game GunZ (hosted by ijji) okay it lets me start game and enter the game until i have to select a server i select one as soon im about to choose character my computer restarts most of the time the second time i try (after the reboot) i can play it but im still wondering why it will do that (the reboot) well boopme please help cause even when i type my homework i get fustrated because it reboots some of the time and i didnt save my documents so please i really need to find out waht is the problem...i think it wouldnt be tempurature though.

please for more information go here
http://www.bleepingcomputer.com/forums/top...ml#entry1286579
thank you please help me asap

BC AdBot (Login to Remove)

 


#2 trashcan7

trashcan7

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 PM

Posted 03 June 2009 - 09:10 PM

71 gigs of memory?? Are you sure that's not the hard drive space?

#3 compternoob

compternoob
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 04 June 2009 - 12:18 AM

sory that is te hard drive space... as the link says please read that one aswell.

#4 {Phill}

{Phill}

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:42 PM

Posted 04 June 2009 - 04:50 AM

have you checked too see if your graphics card is updated with the latest GPU update? and i had a similar issue and it was caused by my CPU full of dust..

#5 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:42 PM

Posted 04 June 2009 - 07:31 AM

1. Did you have these problems before you reinstalled Windows?
2. Have you also installed SP 1 and Sp2?
3. Have you checked the mfg's site to see if the latest video card drivers are installed?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#6 compternoob

compternoob
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 06 June 2009 - 03:02 AM

1. Did you have these problems before you reinstalled Windows?
2. Have you also installed SP 1 and Sp2?
3. Have you checked the mfg's site to see if the latest video card drivers are installed?
Cheers,
John


i dont know how to check my graphics card so yea im not sure

yes ive had these problems before i reinstalled my computer but then it stopped for a while like approx. 2 weeks and than ti began restarting again.

i have sp3

i duno whats mfg sorry=[

#7 {Phill}

{Phill}

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:42 PM

Posted 08 June 2009 - 04:48 AM

Click Start>run> type Dxdiag and hit enter> on window that opens up click display tab and look at manufacturer

#8 compternoob

compternoob
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 09 June 2009 - 12:25 AM

Click Start>run> type Dxdiag and hit enter> on window that opens up click display tab and look at manufacturer


ATI Technology Inc.

#9 {Phill}

{Phill}

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:12:42 PM

Posted 09 June 2009 - 10:42 PM

Alright Go to the link ATI Graphics Drivers & Software Simply fill in the fields it request and you should be directed to the most recent GPU available

#10 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:08:42 PM

Posted 09 June 2009 - 11:00 PM

Have you checked to see if all of your fans are running and clean? I've run into machines with CPU fan/heatsinks with alot of dust and dirt in them causing overheat issues.

It's worth a try.

Good Luck,

Techextreme
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#11 compternoob

compternoob
  • Topic Starter

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:07:42 PM

Posted 10 June 2009 - 12:07 AM

Alright Go to the link ATI Graphics Drivers & Software Simply fill in the fields it request and you should be directed to the most recent GPU available


i cant fill it out i clicked on windows xp and than it had a list, it says like fire somehting and flire and alot of fire i thinki twas fire pro i dunno what to press=[




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users