Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DEAD MACHINE, ASAP HELP


  • Please log in to reply
2 replies to this topic

#1 studio55

studio55

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monrovia, CA
  • Local time:11:13 AM

Posted 03 June 2009 - 01:21 PM

I have gone crazy and did a lot of tweeks to one of my machines to get more juice out of it and liitle I knew it turned fatal.
I could have turned the paging file off, and most likely I have done that.

Ok this machine does not boot up and displays thsese two messages which I cant even "ok" it and it just hangs there

1-your system is low in virtual memory. To ensure that windows runs properly invrease the size of your virtual memory paging file.

2-Parser message
_Value creation failed in line 608

This is the machine that runs my cash register, ITS DEAD, so Am I, please help ASAP.

I can go into setup by hitting "Del" at boot sequence but I couldnt find anything related to virtual memory to change it.

Many Thanks Rick

Edited by studio55, 03 June 2009 - 01:23 PM.


BC AdBot (Login to Remove)

 


#2 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:02:13 PM

Posted 03 June 2009 - 01:59 PM

The virtual memory isn't in the BIOS, it is a Windows thing.

Try this,

Turn it off
Turn it back on & start tapping the F8 key
You should get a screen offering startup options
[Might take a few tries]
Use the arrow key to hilite Last Known Good Configuration
Press Enter
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#3 studio55

studio55
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monrovia, CA
  • Local time:11:13 AM

Posted 03 June 2009 - 02:27 PM

Thanks Fairjoeblue

I also remembered about F8 and started the beast in safe mode and made the changes

Many thanks for your speedy reply

Rick




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users