Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Weird Video card problem.


  • Please log in to reply
8 replies to this topic

#1 cooldudenz

cooldudenz

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch
  • Local time:12:46 AM

Posted 29 June 2005 - 10:42 PM

Hi i have a " NVIDIA GeForce FX 5700 " and the other night there was a power problem, my computer restarted and came back on twice in a row, the next morning when i " Extended my windows desktop onto this monitor ", this monitor been my TV which i have done many times before to watch movies, when i done this the desktop on the TV was black and white, the desktop on my normal comp screen was fine, ive played around with the settings for hours and i cant fix it, best i can do is have it in black and white. Does anyone no y? could my video card be damaged? also i have uninstalled and reinstalled my drivers and it didnt help.

BC AdBot (Login to Remove)

 


#2 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 30 June 2005 - 11:20 AM

Want to be sure I'm understanding your setup and how it was when it worked right and how it works now.

You're using what operating system?

You run in 2 monitor mode regularly or just occasionally?

What types of monitors are they... CRT style, flat panel, etc.?

Before, both monitors (the one showing the typical computer desktop and the one playing movies) were displaying color -OR- the TV one has always been in black and white?

Now, both monitors are in black and white or just the TV one?

What are the display settings being reported for each monitor... screen resolution, color resolution... can you get into the advanced settings and report back on the refresh rate (Hz) for each as well?

Lastly, is either monitor recognized for itself or just as SVGA or default monitor?

#3 cooldudenz

cooldudenz
  • Topic Starter

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch
  • Local time:12:46 AM

Posted 01 July 2005 - 04:40 AM

Thanks 4 responding, the prob has changed slightly, i have figered out that i need to set the out-put format to something rather, not sure because there is no settings, ill explain hoping some1 can help.

im running windows XP home Edition, Nvidia FX5700 video card, V53.03 driver.
I used to have it set as dual view screen 1 = normal montor screen 2 = TV
Colour did work fine before something has changed the settings. But ive tracked the problem down to the out-put settings, so i go to
" Right click on desktop / properties / settings tab / Advanced / GeForce FX5700 tab / Nview display mode ( on the left hand panel that pops out.

Ok once im there, i click the 2th screen ( tv ) and click " devuce settings " then " Select TV Format " once there i need to choose my " Signal format " and "connection " simple enough if there was anything in the drop down menu.....
I no there used to be options in there, and i know know they are what i need to change, but there is nothing there any1 no y? and how to get back?

Also other info:
sp pack1
Have reinstalled drivers, have updated 2 newer driver, have uninstalled newer driver and gone back to older driver now.



( went back to older driver because the newer one i couldnt find a " Select TV Formal " option.)

You run in 2 monitor mode regularly or just occasionally?

I use it regularly, or at lest i did.

What types of monitors are they... CRT style, flat panel, etc.?

I beleve montor is CRT and TV is just normal old tv..... its worked b4 and ive tracked down prob as i said b4, just no options to change it they have just ran away.

Before, both monitors (the one showing the typical computer desktop and the one playing movies) were displaying color -OR- the TV one has always been in black and white?

Used to be in colour, just need to change the out put as i said.

That should be enough typing 4 now....

Edited by cooldudenz, 01 July 2005 - 04:41 AM.


#4 pchartwell

pchartwell

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 01 July 2005 - 11:13 AM

Well, I'm stumped and it sounds as though you've tried a lot of options already. I can only suggest that you attempt to use the FAQ/knowledge base (under Support) on the http://www.nvidia.com website if you haven't already. Search for results containing "TV" within video card products and see if you can't turn something else up.

Good luck

#5 cooldudenz

cooldudenz
  • Topic Starter

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch
  • Local time:12:46 AM

Posted 01 July 2005 - 04:52 PM

Ive done that, i was going to email them but there is no email on the site, they seem to only support people who brought there comps, and if they do support people who buy there cards they just make it very hard to get a email addy.

#6 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:11:46 PM

Posted 01 July 2005 - 05:09 PM

Can you do a System Restore back before the problem occured?

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#7 cooldudenz

cooldudenz
  • Topic Starter

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch
  • Local time:12:46 AM

Posted 01 July 2005 - 11:24 PM

hmm didnt think about that, ive installed other stuff since when and downloaded some stuff, will it affect them?

#8 cooldudenz

cooldudenz
  • Topic Starter

  • Members
  • 250 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Christchurch
  • Local time:12:46 AM

Posted 02 July 2005 - 12:06 AM

:( COLOUR!!!! COLOUR!!!! COLOUR!!!! :thumbsup: :flowers: :trumpet: :inlove: :cool: :woot: :cool: :huh: :)

Ok a update. I hate all things to do with computers,TVs, ect ect

I have however fixed the problem, simplest thing ever really... i went to display properties then adavanced then the GeForce FX 5700 tab then the trouble shooting tab on the left. i clicked My connected tv does not appear in this list. and apply.
The list is now there and everything is fixed, thanks for all your help and i hope this will help anyone eles that has a problem like this.

Reminder: i hate computers.

Edited by cooldudenz, 02 July 2005 - 12:13 AM.


#9 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:02:46 PM

Posted 02 July 2005 - 02:12 AM

That's good news! Thanks for telling us how you fixed it. :thumbsup:

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users