Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Replace old Hive files

  • Please log in to reply
No replies to this topic

#1 JagX22


  • Members
  • 24 posts
  • Local time:08:36 PM

Posted 02 June 2009 - 11:25 PM


I have run into big issues with my computer. I am running a 3 month old Toshiba notebook computer, and I am out of options. The computer won't turn on, it just loads up and trys and auto-repair. I am running a 64-bit version of vista. The auto repair continues over and over, endlessly. I tried backing up the computer to do a full recovery, but acronis failed for some reason, the computer turned off half way through. I tried terabytes inc. but that popped up with a message saying file couldn't transfer, then froze at 19%. I tried the ultimate boot cd for xp to try and backup and do a registry repair...it wasn't compatible. Basically, I can't fix the computer and I don't know why. It says hard disk failed as the error message. I have tried every remedy including taking a vista repair cd and doing a repair install. Nothing works. I think that he registry is corrupt, and I was trying to fix it through the command prompt. I am trying to avoid a reformat of the hard drive at all costs. I looked all over the web, but I don't know the EXACT command to type in to repair the registry in this 64-bit version of VISTA.

To my knowledge, there is a folder called "RegBack" which provided a backup of the registry for these such circumstances. I tried to do as informed on various forums, but I just can't figure it out. Most places say to get into the command prompt and rename the old SYSTEM/SOFTWARE/DEFAULT/etc. files to system.old for example. Then, once that is done I am to copy new files to the config folder from the "RegBack" folder. I don't exactly know what I am doing wrong, but I need help majorly on exactly what to type in to fully create the new root items. I basically got into the cmd prompt and got this far:

X:\sources automatically comes up, so I change it to this:

cd c:\windows\system32\config

from that point, I am supposed to rename the files, now that I am in the correct directory. That's where I run into trouble. I type in:

ren system system.old

exactly as it tells me to, but i either get a sytax error, or something saying "the system cannot find the file specified"

Is there anyone who can give me the exact code I need to type into the command prompt, letter for letter, in order to replace the old root files with new ones? Am I on the right track for getting this computer running again? Does it have anything to do with the fact that it is a new 64-bit vista OS? Any help would be massively appreciated. I am at the end of my rope, and I have no other options :-( Please help!! :huh: Thank you soo much!


Edited by JagX22, 02 June 2009 - 11:26 PM.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users