Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nvidia 8400 Gs not working


  • Please log in to reply
3 replies to this topic

#1 Lon3sword

Lon3sword

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:28 PM

Posted 02 June 2009 - 06:35 PM

I bought an Nvidia 8400 GS 512mb graphics card yesterday.I straight away

installed it and turned on my pc.....windows detected it and I installed

drivers from the CD. I restarted my computer.'

My computer didn't speed up as I expected. To test the frame rates, I tried

to run Sid Mier's pirates. The whole computer simply hanged when I tried the

change the options (I didn't change anything ....just clicked "options" and

it freezed!)



I pressed the restart button (nothng else worked) and logged in again. I

tried to change my desktop resolution, and I could find resolutions upto

1024x768 pixels only! Even my onboard can support it!

I tried to play a music video...It played for 4-5 seconds and then the it

freezed, just like the game.

I restarted my computer again, disabled the onboard graphics from bios,

Unistalled my anitvirus and reinstalled the drivers. I tried to ran Sid

Mier's pirates again and I was able to play. The game ran smoothly with high

frame rates for 10 seconds...and then freezed again!(Well, the frame rates

indicate the cad is working....right?




I installed NFS underground......tried to play it. No, it didn't

freeze...but it simply didn't load! It shows that Loading screen and the

monitor keeps on flickering.....no, my mouse is not moving...and the game is

not loading..I pressed alt f4 and it quits to desktop.

Also, when trying to change the refresh rate, 60hz, 70hz and 72 hz are

available (I've checked "show only the refresh rates this monitor can

display") But I can't change it......I select 70 hz and the screen goes

blank...aafter sometime it returns to normal....

I've updated the driver....but no use....please help mee..........this is

the first time I'm using a card and I don't want to ruin it...of course,

I've plugged it in correctly...the monitor is connected to the card and if

it wasn't plugged in properly, my monitor wouldn't have worked...


HELP!!!

BC AdBot (Login to Remove)

 


m

#2 Lon3sword

Lon3sword
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:28 PM

Posted 02 June 2009 - 06:50 PM

Now it freezed when I was surfing the net. Holy ****.

#3 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:58 AM

Posted 02 June 2009 - 09:25 PM

Go in the BIOS setup & see if you can disable the onboard video.
Set it to use the PCI-E [or Peg] or AGP for the video

Once the computer is started go to the Control Panel
Double click the System icon
When the box opens click on the Hardware tab
Open the Device Manager
Expand Display adapters
If you old [I assume onboard] video adapter is still shown right click on it & on the menu click Disable
Disable the onboard video & restart the unit.

Go to ,

http://www.nvidia.com/Download/index.aspx?lang=en-us

Locaye the newest drivers for your card
download & install them.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#4 Lon3sword

Lon3sword
  • Topic Starter

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:28 PM

Posted 03 June 2009 - 02:08 AM

I've already disabled the on board graphics from BIOS and PCIe-VGA is in use. Yes, I've tried updating my drivers already.....I'm using the latest drivers.....should I reinstall Xp?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users