Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mcafee won't update, receiving multiple blocks and found ldpinch trojan


  • Please log in to reply
1 reply to this topic

#1 tuwhada

tuwhada

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:05:49 PM

Posted 02 June 2009 - 04:01 PM

Ok... First the problem started out with Mcafee and I am using Windows XP. It was stating that my signatures were out of date and to fix it I had to do an update. When I would click on update it would then tell me that there was an error during the update and to reinstall the software. When I went to Mcafee's website it would give me an HTTP 501/505 error and could not view the page. I can view all other pages fine and I was able to view Mcafee's page on my laptop at the same time.
I did some things that Mcafee had recommended on their website including running stinger which found nothing. I attempted to do a regedit to edit something in the registry according to their help files, but when I type in regedit, it would not load. Which is really when I figured something was very wrong.
I downloaded registry mechanic whcih found over 800 problems and says it fixed them (I do not recall what those problems were)
I did update my java (and deleted old ones)
I also did spybot which did its thing (and honestly I don't remember if it found anything)
On my last reboot, is when I realized it was a virus. I get SpySweeper (which I always had)saying that the internet communication shield is blocking access to all sorts of things CONSTANTLY. I am also getting on almost every webpage I lode a Security Warning about trusted sites on a list and if I should trust that site or not.
I did dl Hijackthis! I do not know if you wnat me to put the log in the hijackthis! log area or not.
Oh and I was on techsupport with Mcafee which she had me do something with hosts, which I don't think helped or do anything.
I think that is the general gist. Oh at some point Spysweeper said it found ldpinch, virtumonde, cnsmin, trojan.gen, trojan-downloader.gen which it says it quarantined.
My friend is trying to convince me to wipe the drive and reinstall but I am just not ready to do that yet.

Thanks for your help,
Christina

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:49 PM

Posted 03 June 2009 - 06:24 PM

I do not know if you wnat me to put the log in the hijackthis! log area or not.



Please read the pinned topic titled "Preparation Guide For Use Before Posting A Hijackthis Log". If you cannot complete a step, then skip it and continue with the next. In Step 6 there are instructions for downloading and running DDS which will create a Pseudo HJT Report as part of its log.

When you have done that, post your log in the HijackThis Logs and Malware Removal forum, NOT here, for assistance by the HJT Team Experts. A member of the Team will walk you through, step by step, on how to clean your computer. If you post your log back in this thread, the response from the HJT Team will be delayed because your post will have to be moved. This means it will fall in line behind any others posted that same day.

Start a new topic, give it a relevant title and post your log along with a brief description of your problem, a summary of any anti-malware tools you have used and a summary of any steps that you have performed on your own. An expert will analyze your log and reply with instructions advising you what to fix. After doing this, we would appreciate if you post a link to your log back here so we know that your getting help from the HJT Team.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT "bump" your post or make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users