Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Malwarebites and Wincleaner will not run,Google link redirect to Junk sites


  • Please log in to reply
3 replies to this topic

#1 jebbysan

jebbysan

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 02 June 2009 - 02:15 PM

A few nights ago my computer started to redirect to fake or junk websites.
Many of my desktop programs will not open. My wincleaner,MBAM,and combo fix
will not open.
Task manager will not open them either. Some kind of killer rouge spyware had infiltrated my computer and I am not smart enough to fix it.
Can someone suggest a plan of attack?
Thank You,
Jebbysan

P.S. I am on another computer because mine will not link to this site. :thumbsup:

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


m

#2 JeffAST

JeffAST

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:27 PM

Posted 02 June 2009 - 08:58 PM

that happened to me before, go to Program Files/ MalwareBytes'/ then rename mbam.exe to something else and it will open.

#3 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:07:27 PM

Posted 03 June 2009 - 06:31 PM

If mbam won't install or run

Some types of malware will disable MBAM and other security tools. If MBAM will not install, try renaming it. Right-click on the mbam-setup.exe file and change the .exe extension to .bat, .com, .pif, or .scr and then double-click on it to run.

If after installation, MBAM will not run, open the Malwarebytes' Anti-Malware folder in Program Files, right-click on mbam.exe and change the .exe as noted above. Then double-click on it to run.




Since you cannot use the Internet, manually download the definition updates from another computer, save them to a flash (usb, pen, thumb, jump) drive or CD and transfer to the infected machine. Then just double-click on mbam-rules.exe to install the update. If you cannot transfer or install from the infected machine, try installing the file directly from the flash drive to your machine.Mbam-rules.exe is not updated daily. Another way to get the most current database definitions is to install MBAM on a clean computer, launch the program, update through MBAM's interface, copy the definitions (rules.ref) to a USB stick or CD and transfer that file to the infected machine. Copy rules.ref to the location indicated for your operating system.
  • XP: C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware
  • Vista: C:\Documents and Settings\Users\All Users\Malwarebytes\Malwarebytes' Anti-Malware
If you cannot see the folder, then you may have to Reconfigure Windows to show it. Then perform a new Quick Scan in normal mode and make sure you reboot afterwards. When done, click the Logs tab and copy/paste the contents of the new report in your next reply.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 jebbysan

jebbysan
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:07:27 PM

Posted 10 June 2009 - 11:55 AM

I renamed ComboFix as Slayer and it ran....totally cured. Thanks for your help guys! :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users