Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Friend wih Vista OS cannot post topic


  • Please log in to reply
3 replies to this topic

#1 pinklady1123

pinklady1123

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:08:54 PM

Posted 02 June 2009 - 10:04 AM

Hi. I hope somebody can help out my friend.
I referred her to this website hoping she can ask help to remove a virus on her new laptop. The new laptop with a Vista OS is infected with Trojan.Adware.Gen. SHe registered and logged in to post a new topic. Unfortunately, she always receives this message:

BOARD MESSAGE:
sorry you do not have permission to start a new topic in this forum


She also tried sending a Private Message to other members of this forum, hoping to ask him/her to help her with the virus problem, since she can't seem to post a new topic, but an ERROR message always comes up.

What is she doing wrong? Please enlighten us. Thanks in advance for any help.

PinkLady

(Moderator edit: thread moved to more appropriate forum. jgw)

Edited by jgweed, 03 June 2009 - 08:36 AM.


BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 02 June 2009 - 02:17 PM

Hello pinklady,

What is your friends display name?

#3 pinklady1123

pinklady1123
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  

Posted 03 June 2009 - 11:18 AM

hi weatherman,


thank you for your prompt reply. my friend's display name
is docleng. her problem is solved. apparently, she just needed
to verify her account. thank you for always being patient with
newbies like us.

#4 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 03 June 2009 - 04:42 PM

No problem pinklady. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users