Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

KMPlayer problem


  • Please log in to reply
1 reply to this topic

#1 systembolt

systembolt

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:06:27 AM

Posted 02 June 2009 - 02:32 AM

hello everyone

i have this annoying little problem when using KMPlayer. sometimes when watching a movie i use the 5 sec forward button ( right arrow ) to skip away on the boring parts. every now and then the frame that i jump to freezes both videowise and audiowise. i have to enter the task manager where the KMPlayer shows as nonresponsive in order to kill the program and then restart the whole movie.

it doesn't happen always just from time to time.

why does this happen and is there some way to fix it?

i use windows xp.

BC AdBot (Login to Remove)

 


#2 K.O

K.O

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:08:57 PM

Posted 06 June 2009 - 07:20 PM

I'm not sure how to fix your problem, as I have only used KMPlayer in linux. Maybe try a different player such as VLC and see if the problem persists.

Just my .02
KO




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users