Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sticking at Welcome Screen


  • Please log in to reply
3 replies to this topic

#1 Quevine

Quevine

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 01 June 2009 - 07:44 PM

Hopefully I didn't miss an obvious topic solving this, but I searched around on the website and couldn't find anything to help.

I run a Acer TravelMate 2430. It's about three years old. The problem started suddenly a day or two ago. I had operated the laptop the night before for several hours, did not (knowingly) download anything, and did not go to any unusual or pornographic websites. The next morning, I start up my laptop and when it gets to the welcome screen the mouse starts out fine, but rapidly becomes unusable, where it starts skipping across large portions of the screen and then ceases to respond almost entirely, though if I scrible around on the touch pad enough, the cursor will twitch a little. The keyboard is also unresponsive. The one time I managed to click on my user name to input the password, I got about halfway through typing when it stopped responding. The little line indicating I could type was still flashing, but I could not input anything else through the keyboard. Even the power button seems unresponsive. I hit it briefly to tell the computer to shut down (since I couldn't move the mouse to do so), and nothing happened for several minutes, so I held it down for several seconds. While this should have cut the power and shut down instantly (the way you aren't supposed to shut down a computer), nothing happened. However, if I hold down the power button long enough, it will act as if I briefly hit the power button and shut down normally.

For the first minute or two of sitting on the welcome screen, the hard drive light is flashing, almost a solid light, though it eventually tapers off and stops flickering except for a brief flash every now and then.

The computer will start up fine in Safe Mode (which is what I'm using to type this out).

I initially tried AVG 8.0 with the command line scanner, and it didn't find anything. I next tried UnHackMe at the advice of a friend of mine, and it found 8 programs that it didn't like, so I deleted four files: catchme.sys, scsk4.sys, XDva004.sys and XDva008.sys before I ran into AcereRecovery and realized I probably shouldn't be deleting things willy nilly. So I closed that and searched around to see what to do about my problem, but I guess I worded it incorrectly or something because I couldn't find any info on it.

The problem hasn't alleviated any, and if anyone could help me be able to run out of safe mode I'd be super grateful.

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 maki2012

maki2012

  • Members
  • 171 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:54 PM

Posted 01 June 2009 - 08:15 PM

Bump

I would have said it was a hardware problem if it wasn't for you being able to boot into safe mode. Whatever is causing your problem is something that runs in normal mode before your startup programs but doesn't run in safe mode.

Whatever is causing your problem is something that runs in normal mode before your startup programs but doesn't run in safe mode.


Wow. Talk about obvious. :D

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,229 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:54 AM

Posted 02 June 2009 - 08:46 AM

I would try removing the touchpad drivers and then rebooting...that set of drivers could be damaged.

Louis

#4 Quevine

Quevine
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:54 AM

Posted 05 June 2009 - 01:17 PM

Okay, well... I looked around and found someone suggested deleting the Hibernation recovery file, which didn't exist on my hard drive, so I skipped that one.

As for the touchpad drivers, I un-installed them to no effect. They were re-installed when I booted it up again, and the touchpad (and keyboard and power button) still stuck.

I also just tried to do a windows repair, but it came up with a fatal error because it couldn't update Internet Explorer, so the repair failed.

I've given up at this point and I'm going to try a format and clean installation, thanks for trying. :x

UPDATE: So apparently trying to repair was a bad idea. I can't start in safe mode anymore (duh) because the installation failed halfway through. On top of that, I can't get the XP disk to load. Once it gets to the "Starting Windows..." step in the initial loading phase, it BSOD's with a STOP SESSION3_INITIALIZATION_FAILED message, code 0x0000006f. It's possible that it's my CD-ROM drive at fault (Which is what a quick Google search suggested), but I think that odd since it loaded up perfectly fine when it was doing the system repair (though the repair may have damaged it somehow?).

So. Any suggestions on how to re-format this silly thing are welcome. I don't have a floppy drive. Is there a way to use a networked CD-ROM drive?

Edited by Quevine, 05 June 2009 - 03:17 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users