Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE 8 VERY VERY Slow


  • Please log in to reply
2 replies to this topic

#1 JCB Computers

JCB Computers

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 01 June 2009 - 02:13 PM

Hello,

My Internet Explorer has been slowed to the point of being barely usable. I've run SpyBot S&D, MalwareBytes and SpywareTerminator both in regular and safe mode. I cannot find anything that could be causing this. I have swapped out ALL hardware so it isn't a hardware problem. Also other computers on my network run just fine. If I can give any more information please let me know. Thanks. I tried running DDS but it didn't seem to work. "eds.exe couldn't close stdout" was the message. Please let me know what I should do instead.

BC AdBot (Login to Remove)

 


#2 mach7479

mach7479

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 01 June 2009 - 02:25 PM

Hey JCB -

Check to see if this could be related - if you're using Spybot:
http://www.safer-networking.org/en/news/2009-03-25.html

I'd also highly recommend the latest firefox as an alternative until this can fixed. It's very mature, highly flexible, and famously safe. Google Chrome has a spectacular interface, and fast javascript, though is less mature and has some flash/third-party issues - I use it as well. Good luck -

http://www.mozilla.com/en-US/firefox/firefox.html

-Steven

#3 JCB Computers

JCB Computers
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 01 June 2009 - 02:39 PM

Hey JCB -

Check to see if this could be related - if you're using Spybot:
http://www.safer-networking.org/en/news/2009-03-25.html

I'd also highly recommend the latest firefox as an alternative until this can fixed. It's very mature, highly flexible, and famously safe. Google Chrome has a spectacular interface, and fast javascript, though is less mature and has some flash/third-party issues - I use it as well. Good luck -

http://www.mozilla.com/en-US/firefox/firefox.html

-Steven


Thanks for the very quick reply! I've already de-immunized Spybot to no avail. Unfortunately the main site I use doesn't support Firefox or I would definitely use that. Other suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users